Testnet Halted Due to v4.1.0 Upgrade
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 03:02 UTC
Investigating
We are currently monitoring this issue. Need a few more validators to upgrade to v4.1.0 for the chain to move forward.
Posted Apr 12, 2024 - 23:43 UTC