Front-end and API outage

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 22:01 UTC

Identified

The front-end and API for the V4 test-net currently has degraded functionality and is not serving up-to-date data from the network.
Posted Aug 11, 2023 - 14:29 UTC
This incident affected: v4.testnet.dydx.exchange.