Testnet services down
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 18:10 UTC
Identified
Faucet, indexer, frontend, liquidity providers are back.
dydx nodes remain down for testing, but overall chain remains functional.
Posted Feb 27, 2024 - 22:09 UTC
Update
Small amounts of Liquidity + Faucet is back.
Indexer is still down.
Testnet chain remains operational except for dydx-hosted nodes.
Posted Feb 23, 2024 - 21:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 18:23 UTC
Investigating
Faucet, Indexer, the sample liquidity provider for testnet is currently down.
The testnet chain remains operational but order liquidity will be thin.
Posted Feb 23, 2024 - 18:22 UTC
This incident affected: v4.testnet.dydx.exchange.