Chain Haltage

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved. Trading is once again available, including on the Frontend.
Posted Oct 04, 2023 - 14:33 UTC

Update

Blocks are being produced, and we are verifying that all components are back to being operational.
Posted Oct 04, 2023 - 13:46 UTC

Update

While we have provided new binaries to validators, we are experiencing additional difficulties due to the chain being halted for multiple days. We expect that blocks will be produced sometime tomorrow.
Posted Oct 04, 2023 - 01:03 UTC

Monitoring

A fix has been implemented and we have provided new binaries for validators to use for the testnet. We expect the chain to resume within the next 24 hours.
Posted Oct 02, 2023 - 22:27 UTC

Identified

The issue has been identified and a fix is being implemented. An upgrade may be required for validators, so we expect the chain stay halted for many hours.
Posted Oct 02, 2023 - 15:39 UTC

Update

We are experiencing a v4 Testnet chain haltage and currently working through the issue. We expect the investigation to continue into Monday October 2, and will keep you updated.
Posted Sep 30, 2023 - 17:21 UTC

Investigating

We are currently investigating this issue.
Posted Sep 29, 2023 - 19:53 UTC
This incident affected: v4.testnet.dydx.exchange.