Elevated block time - delay in trading flow
Incident Report for dYdX V4 Testnet
Resolved
We have worked with validators to deploy a fix. Network has returned to normal conditions.
Posted Aug 23, 2023 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2023 - 15:03 UTC
Update
Elevated block time is causing key trading flows to fail.
Posted Aug 22, 2023 - 15:02 UTC
Investigating
We are investigating an issue that results in elevated block time.
Posted Aug 18, 2023 - 13:54 UTC
This incident affected: v4.testnet.dydx.exchange.