DB Instance Erroring Out on Subaccounts Query

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 21:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2025 - 18:34 UTC

Investigating

After increasing the provisioned storage on the database replica (which is used for most queries) there are errors occurring with the subaccount query. Investigation will entail finding out what (if any) data is missing and restoring the replica to a working state.
Posted Apr 17, 2025 - 03:49 UTC
This incident affected: v4.testnet.dydx.exchange.