Front end and API outage
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 14:15 UTC
Monitoring
Due to a reset of the backend, the API and front-end are currently down. The backend is currently sync-ing up to the network and the status page will be updated when the API and front-end are functional.
Posted Oct 23, 2023 - 05:07 UTC
This incident affected: v4.testnet.dydx.exchange.