Testnet Indexer is no longer consuming blocks from blockchain; All historical data is out of sync

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 22:55 UTC

Update

Indexer has caught up, and all systems are operational
Posted Jul 17, 2023 - 22:54 UTC

Update

Indexer has caught up, and all systems are operational
Posted Jul 17, 2023 - 22:54 UTC

Update

Indexer's full node encountered a network failure and we have resynced a full node that is currently catching up to real time. We expect the issue to be resolved in ~30 min
Posted Jul 17, 2023 - 22:05 UTC

Investigating

We are currently investigating this issue.
Posted Jul 17, 2023 - 20:36 UTC
This incident affected: v4.testnet.dydx.exchange.