Testnet Upgrading

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 23:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 21:10 UTC

Investigating

We are currently upgrading the testnet indexer and will be back up shortly.
Posted Jun 18, 2025 - 21:03 UTC