Testnet Halted
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 15:41 UTC
Monitoring
The testnet is back up! The frontend is now available for trading as well. We are still working to bring the liquidity providers back up.
Posted Mar 15, 2024 - 20:51 UTC
Update
We expect testnet to be down for the remainder of the week as we wait for a fix from the cosmos team.
Posted Mar 05, 2024 - 14:11 UTC
Update
Due to an issue with cosmos iavl, release cut binary has a bug in it and testnet is halted.
Posted Mar 05, 2024 - 14:11 UTC
Identified
Faucet, liquidity providers, dydx nodes have degradated performance while we investigate an upgrade binary. The testnet chain remains functional.
Posted Mar 04, 2024 - 15:31 UTC
This incident affected: v4.testnet.dydx.exchange.