Indexer is lagging behind network
Incident Report for dYdX V4 Testnet
Resolved
Indexer has caught up to rest of the network.
Posted Nov 08, 2024 - 02:10 UTC
Monitoring
The indexer is currently lagging behind while the testnet chain remains fully functionally. We expect this issue to be resolved within a few hours as indexer full node catches up the tip of network. FE will be down during this time.
Posted Nov 07, 2024 - 15:07 UTC
This incident affected: v4.testnet.dydx.exchange.