Database at Full Capacity

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 20:07 UTC

Monitoring

We have upgraded the storage for the database instance and are waiting for the storage optimization to finish.
Posted Apr 16, 2025 - 20:02 UTC
This incident affected: v4.testnet.dydx.exchange.