Front end and API outage

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Oct 05, 2023 - 18:01 UTC

Investigating

We are currently investigating this issue.
Posted Oct 05, 2023 - 17:45 UTC
This incident affected: v4.testnet.dydx.exchange.