Chain Haltage
Incident Report for dYdX V4 Testnet
Resolved
Block production has returned to normal level.
Posted Feb 10, 2024 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 22:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 19:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 16:14 UTC
Investigating
We are currently investigating this issue. Some preliminary findings point to remote signing tools not yet supporting vote extensions
Posted Feb 09, 2024 - 16:08 UTC
This incident affected: v4.testnet.dydx.exchange.