High API error rates

Incident Report for dYdX V4 Testnet

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 16:10 UTC

Monitoring

A fix was deployed and we are monitoring.
Posted Feb 27, 2025 - 15:47 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2025 - 15:53 UTC
This incident affected: v4.testnet.dydx.exchange.