Potential instability and degraded experience
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 21:50 UTC
Monitoring
Streams and notifications may experience instability and degraded experience as we undergo some maintenance.
Posted Sep 11, 2024 - 19:46 UTC
This incident affected: v4.testnet.dydx.exchange.