Elevated block times
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted May 11, 2024 - 04:17 UTC
Update
Block times are returning to normal. We will continue to monitor for further issues.
Posted May 11, 2024 - 04:16 UTC
Update
Testnet has produced blocks as expected for several hours. Block times remain slightly elevated.
Posted May 11, 2024 - 04:11 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2024 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 21:54 UTC
Identified
Testnet has halted due to an issue with the v5.0.0-rc1 upgrade. The issue has been identified and a fix is being implemented.
Posted May 06, 2024 - 17:55 UTC
This incident affected: v4.testnet.dydx.exchange.