Maintenance Period
Incident Report for dYdX V4 Testnet
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 14:25 UTC
Monitoring
Streams and notifications may experience instability and degraded experience as we undergo some maintenance.
Posted Sep 16, 2024 - 18:27 UTC
This incident affected: v4.testnet.dydx.exchange.