Testnet block production has halted; trading functionality is down
Incident Report for dYdX V4 Testnet
Resolved
Block production and resumed to normal levels. FE should be fully functional.
Posted Aug 17, 2023 - 20:46 UTC
Monitoring
A fix was implemented and distributed to validators.
Network has resumed block production, but finality time is still elevated. We expect this to improve with more validators coming online.
Posted Aug 17, 2023 - 13:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 04:45 UTC
This incident affected: v4.testnet.dydx.exchange.