Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2025 - 20:05 UTC
Scheduled
Following PostgresSQL DB upgrade yesterday, we are experiencing intermittent connections issues in comlink. Comlink service will be drained and fully restarted after a 5m wait.
Posted Feb 25, 2025 - 20:04 UTC
This scheduled maintenance affected: v4.testnet.dydx.exchange.